Friday, November 16, 2012

House cleaning...

Actually more like blog cleaning!
And after yesterday's blog post mishap, some serious attention was needed. It's funny (as in NOT so much) how a Blogger blog can go into a frenzy and morph your blog template into something almost unrecognizable after you add a widget.

In the end, the fix itself was very easy (as in removal of the blog post using said widget) - but the headache involved in trying to fix said issue prior to this discovery was not! I have subsequently lost one part of my blog template. And for the life of me, I don't know what it's called, so I can't "Google" an answer. I thought it was navigation, but that's not it.
Anyway, signing into my blog now to write a post is another few clicks I didn't have to make previously :(
And now as I am writing this post I seem to be missing some of the icons that were available in the menu. I cannot see "insert image", (which I generally use), "insert a video" (use rarely), "Bold, italic and underline icons are not visible, though I can mouse over all of those areas and manage.

But WOW... live and learn... and I have. I have a backup of my blog template, emailed myself the file so I don't lose it. It's on our email server in a folder... just waiting for the next time Blogger decides to go haywire.

Long story short, I pared down my blog link list and website link list, stopped following a bunch of blogs I rarely look at and deleted a couple of the other blogs I had. 

On the upside after 24 hours of "playing" around in the html of the template I do know more than I did... surprisingly I found it interesting how one little set of brackets and/or missing one <> can upset the balance.

Anywho, that's all for now. Cheers! ~ Lori